Back to LanguageTool Homepage - Privacy - Imprint

Switching to Java 8 later this year


(Daniel Naber) #1

Hi,

FYI: LanguageTool requires Java 7, which won't get any further security updates from Oracle, as its successor (Java 8) has been released a year ago. So future versions of LanguageTool will require Java 8, starting with LanguageTool 3.2, to be released 2015-12-28.

You can have a look at our development roadmap at http://wiki.languagetool.org/roadmap

Regards
Daniel