Back to LanguageTool Homepage - Privacy - Imprint

The document language "de" ist not supported by Language Tool


#1

I have the following problem
I have on a Win 7 Enterprise SP1 LibreOffice 5.0.4.2
and get the following error: "Error: Sorry, the document language" de "is not supported by Language tool."
the same if I set English as the language
and get the following error: "Error: Sorry, the document language" s "is not supported by Language tool."


(Daniel Naber) #2

Thanks for your report. You're the first one to report this issue, and I can only guess that something is wrong with your installation. Have you tried de-installing and re-installing LT? Please also make sure that you exit LibreOffice and restart it after installing LT.