Back to LanguageTool Homepage - Privacy - Imprint

Unable to install w/ OS X 10.8.5 Java 7 update 65 and LO 4.2.5.2 64bit


(digineut) #1

I am unable to install LanguageTools on a MacBook Air running Mac OS X 10.8.5, Java 7 update 65 and LibreOffice version 4.2.5.2 64-bit.

When I install, the installer tells that I need Java 6 on my system, which I don't have (on purpose). I get some error messages and then the installation is aborted. I can see the disabled extension in the extension manager.

I have read the issues page, but have not been able to find a solution.


(Daniel Naber) #2

Your version of Java is 64bit too, isn't it? (It needs to be 64bit if LibreOffice is 64bit). The other thing is that installing Java isn't enough, it also needs to be activated in LibreOffice (but that's described on our issue page). If that doesn't help, could you send a screen shot of the error message?


(digineut) #3

My Java version is 64-bit, too. I have installed the plugin
update 65 AND the JDK update 60. Would the latter have any
influence?

Groet, Robert / Digineut

Op Vr aug 1 2014, om 13:55 schreef dnaber [via LanguageTool
User Forum]:

Your version of Java is 64bit too, isn't it? (It needs to be
64bit if LibreOffice is 64bit). The other thing is that
installing Java isn't enough, it also needs to be activated in
LibreOffice (but that's described on our issue page). If that
doesn't help, could you send a screen shot of the error
message?


If you reply to this email, your message will be added to the
discussion below:
[1]http://languagetool-user-forum.2306527.n4.nabble.com/Unable-
to-install-w-OS-X-10-8-5-Java-7-update-65-and-LO-4-2-5-2-64bit-
tp4641761p4641763.html

To unsubscribe from Unable to install w/ OS X 10.8.5 Java 7
update 65 and LO 4.2.5.2 64bit, [2]click here.

[3]NAML

References

  1. http://languagetool-user-forum.2306527.n4.nabble.com/Unable-to-install-w-OS-X-10-8-5-Java-7-update-65-and-LO-4-2-5-2-64bit-tp4641761p4641763.html
  2. http://languagetool-user-forum.2306527.n4.nabble.com/template/NamlServlet.jtp?macro=unsubscribe_by_code&node=4641761&code=ZGlnaW5ldXRAcm9iZXJ0dmFuYnJlZ3Qubmx8NDY0MTc2MXwtOTYyNjkzNDUy
  3. http://languagetool-user-forum.2306527.n4.nabble.com/template/NamlServlet.jtp?macro=macro_viewer&id=instant_html%21nabble%3Aemail.naml&base=nabble.naml.namespaces.BasicNamespace-nabble.view.web.template.NabbleNamespace-nabble.view.web.template.NodeNamespace&breadcrumbs=notify_subscribers%21nabble%3Aemail.naml-instant_emails%21nabble%3Aemail.naml-send_instant_email%21nabble%3Aemail.naml

(Daniel Naber) #4

Whether you have Update 60 or 65 or both installed shouldn't make a difference, you can (and need to) only select one of those installations anyway in LibreOffice.


(digineut) #5

I have given it another try. I don't have Java 6 installed (that should be the old version supplied by Apple). Instead I use Java 8 from Oracle (update 65). I have enabled it in LibreOffice advanced settings. I still cannot enable to extension in the manager. I get this error message after some popups:

(com.sun.star.lang.DisposedException) { { { Message = "Binary URP bridge disposed during call", Context = (com.sun.star.uno.XInterface) @115dc94b0 } } }