Ignore all option on Libreoffice not working


I am trying to use the “Ignore all” option in Libreoffice (my OS and LO version below), but it doesn’t work.

Ex. the word
in the attached document (first paragraph).
Language test Languagetool.odt (19.7 KB)
Can someone point me to a solution?

Screenshot 2023-01-30 at 16.34.33

Version: / LibreOffice Community
Build ID: 85569322deea74ec9134968a29af2df5663baa21
CPU threads: 8; OS: Mac OS X 13.2; UI render: default; VCL: osx
Locale: it-IT (en_IT.UTF-8); UI: en-US
Calc: threaded

I’m working with LO under Linux Mint. The Ignore All works. I tested it with your document.
Do you work with the OXT or with the internal LT support of LO?

Hi, Fred, thanks, I work with the internal LT support of LO; those found under Language settings, Writing Aids and LanguageTool Server Settings (see image below)

I confirm that to the present moment, Ignore All does not work.

Screenshot 2023-02-03 at 19.18.27