Back to LanguageTool Homepage - Privacy - Imprint

Unable to Update Version 3.2


#1

Hi

I'm having major trouble trying to update from version 3.2 to 3.3.

Windows 10, LibreOffice 64 bit (latest version)

The process always ends in the same error
"Error while installing extension LanguageTool. Open source language checker. The error message is: Insert duplicate implementation name org.languagetool.openoffice.Main
The extension will not be installed."

Language Tool has since disappeared from the Tools menu.

The version 3.2 is still listed in extension manager but the Remove button is greyed out.

So my current state is that Language Tool is no longer available, I the update doesn't run and I can't remove it to start again.

So I'm stuck, spending way too much time trying to solve this.

Please help.


(Andriy) #2

You may want to try to remove the extension folder manually.
Unfortunately I don't have Windows install handy but see if you can find the LT extension in %APPDATA%\libreoffice


#3

I'm still unable to update Language Tool. And am stuck on version 3.2.

I tried to remove that but the Remove button has been greyed out.

I cant find any files related to this extension in the Libre Office Extension folder in the Program Files Folder, nor is there anything in the Extensions folder under AppData folder.

This is a real pain in the butt, surely there must be some way of fixing this?

I'm using Windows 10 and Libre Office 5 64 bit.

Thank you for sending me lots of email announcements about Language Tool but I joined this forum to try and get this issue fixed. I would really appreciate any help on this please.